Overview
Hereinbelow you will find the process to remove a License Key from the QuickSilver environment. This procedure is required when you need to transfer your license from your old environment to a new one.
Diagnosis
This guide can be applied in the following scenario(s):
- When you need to transfer your license from your old environment to a new one due to software or hardware changes.
- When you upgrade hardware pieces like the processor or motherboard, the license might desynchronize from your system. Prior to the upgrade, you must detach the license.
Solution
To remove/detach the license from your system, please complete the following steps:
- Open the Register QuickSilver program.
- Once the program opens, in the main menu, type 3 for Remove a License key.
- You will get the information about all your licenses. Select the one you want to remove or transfer/migrate to the new platform:
In this case, there is only one license (Number 1) so you must type the number 1 to remove the only license.
- Press Enter.
The license will be removed from this environment.
Testing
To confirm that the license was removed from the source environment and it is ready to be installed on the destination environment, complete the Getting License Details KB Article. If you get no results like this:
Then it means that the license was successfully removed from the system.
If the Customer Support Representative requests for a Full Removal Screenshot (FRS) when troubleshooting a license issue, please provide the full picture, as shown in the following image:
An FRS is required when the Support agent needs to see all the steps you have followed to get the final result.
Related Articles
- Registering a Regular Copy of QuickSilver
- Activating a License Key - Online Method
- Activating a License Key - Offline Method